4 gig file !!??

7 replies [Last post]
Atmospheres Imaging
Offline
Joined: Nov 3 2002

maybe i've missed sometrhing but did anyone figure out how to have an dv avci file larger than 4 gig redered out of a program like media studio pro 6.5 ,i can't seem to get any longer peices than about 18 mins then it crashes.
using dell inspiron 8200 ,1.6 ghz p4 .256.rm

------------------

johnpr98
Offline
Joined: Aug 20 1999

Hi

4GB is the file size limit of a FAT32 (Windows 98SE, ME) file system, if you want larger, longer video's upgrade to Windows XP or 2000 & use NTFS on the video drive, file size limits will no longer be a problem.

If you are staying with FAT32 try seamless capture & Timeline playback in MSP6.5.

Regards

John
http://www.johnpr98.com

[This message has been edited by johnpr98 (edited 03 November 2002).]

johnpr98
 
If you have any Forum Suggestions please post them here

Atmospheres Imaging
Offline
Joined: Nov 3 2002

i am already using winxp and ntfs ,do you have any other ideas?

quote:Originally posted by johnpr98:
Hi

4GB is the file size limit of a FAT32 (Windows 98SE, ME) file system, if you want larger, longer video's upgrade to Windows XP or 2000 & use NTFS on the video drive, file size limits will no longer be a problem.

If you are staying with FAT32 try seamless capture & Timeline playback in MSP6.5.

Regards

John
http://www.johnpr98.com

[This message has been edited by johnpr98 (edited 03 November 2002).]

johnpr98
Offline
Joined: Aug 20 1999

Hi

Many thanks for telling us your OS

It sounds like you aren't using the DV settings\codec?

Example:

PAL (25 fps)
Field Order A
Overlay track(s):3
Microsoft AVI Files
24 Bits, 720 x 576, 25 fps
DV Video Encoder -- type 1
DV Audio - PAL, 48,000 kHz, 16 Bit, Stereo

It sounds like you have other Video Editors installed, i.e. Video Wave with the DVSoft codec?

Regards

John
http://www.johnpr98.com

[This message has been edited by johnpr98 (edited 04 November 2002).]

johnpr98
 
If you have any Forum Suggestions please post them here

Atmospheres Imaging
Offline
Joined: Nov 3 2002

i do have videowave installed but use the dv pal 48 htz template for when i make my projects and export the whole project in full pal ,dv1 codec etc etc ,why would another codec affect the file size if i am manually picking dv 1 compression?

[This message has been edited by Atmospheres Imaging (edited 05 November 2002).]

johnpr98
Offline
Joined: Aug 20 1999

Hi

I can only tell you what works for me and other DV codec users.

I have MSPro 6.5 & Premiere 6.02, I have no problems rendering files of 30GB on a NTFS disc. (I could go up to 75GB which is my largest hard disc).

I don't have Video Wave installed even though I possess a copy.

I don't know the filesize limit of the Video Wave codec or if it has any involvement in your problem, an uninstall of Video Wave should prove it's influence one way or another.

Triple check that your video drive is NTFS.

You should have no problems using the DV codec & NTFS, as long as you have the disc space

Regards

John
http://www.johnpr98.com

[This message has been edited by johnpr98 (edited 05 November 2002).]

johnpr98
 
If you have any Forum Suggestions please post them here

bcrabtree
Offline
Joined: Mar 7 1999

Unfortunately, the Adaptec Codec that is installed by VideoWave does mess up other OHCI editing programs.

This is a fact.

Actually, it's also a FAQ - we have a FAQ about it called, "I used to use MGI VideoWave and think it has affected other OHCI editing programs"

This is at:
http://www.dvdoctor.net/cgi-bin/ubb/Forum3/HTML/000135.html

What's especially irritating is that this Codec, which is legacy from before the OHCI standard, is NOT required to use VideoWave, except on pre-OHCI FireWire hardware.

I'm not sure if the Codec is still installed with the latest version of VideoWave, but it did with the last version we reviewed in Computer Video magazine and the magazine has complained about it in every review we have written about VideoWave over a good few generations!

Bob C

Atmospheres Imaging
Offline
Joined: Nov 3 2002

so what your saying is that basically its the dv soft codec causing the problem ,i have that definatly intalled as i use it on true space grapics editor as my default codec,i'll give it a go removing it and let you know ,many thanks.