Advice needed about installing Maxtor 80gb h/d

4 replies [Last post]
Tony Carter
Offline
Joined: Oct 15 2000

I need advice on installing a Maxtor 80gb hard drive as a slave. System details are:- Operating system Windows 98SE. Motherboard ASUS k7m. Primary hard drive is Maxtor 13gb UDMA66. Ram - 192mb. Processor - Athlon slotA 550mhz. I have installed the slave drive using Maxtor's 'maxblast' software. Under properties the new drive shows 76.3gb ( having read Sepulcre's thread dated March 11, I understand the 'missing' gigabytes), but I am unsure how the BIOS should report the new drive. It is configured as Primary IDE slave - auto detection. Should I have used Fdisk and Format, and should the drive be partioned to 'say' 2x40gb? Raptor test reports read and write speeds of 28 mb/s. Thanks in anticipation that one of the CV 'thinktank' will be able to help me.

TonyC

bcrabtree
Offline
Joined: Mar 7 1999

Looks to me as though everything is working sweetly.

The only reason for creating two partitions on a video drive is simply to make it easier to work with different projects.

I reckon I'd leave well alone.

Bob C

Tony Carter
Offline
Joined: Oct 15 2000

Bob, thanks for your reply - my concern was whether there is an operating system limit on hard drives in Windows 98 SE which might limit the amount of disk space available.

TonyC

Anonymous

A single 80gig partition on win98se is fine, do what bob c says and leave well alone

Tony Carter
Offline
Joined: Oct 15 2000

Moysey, Thanks for your input to my original question. Tony Carter.

TonyC