Audio on the Z1E

3 replies [Last post]
David L Lewis
Offline
Joined: Jan 11 2006

I've been trying to connect up an external mic on the Z1E. when I monitor the sound I can see the bars on the screen responding to noises and reaching about 10db however when I try to monitor that sound with the headphones it does seem very quiet indeed infact barely audible.

If I record something on to tape and then play it back all seems fine listening on the built in speaker so recording doesnt seem to be aproblem its just in the monitoring through the headphones.

Can this be adjusted?

David L Lewis

Hello I'm in Mensa, Is there anything you would like me to explain to you?

Medidox
Offline
Joined: Jun 20 2005

Headphone volume is adjusted using the volume up and down control on top of the camera. If that doesn't work try another set of 'phones, - you might be suffering from an impedence mismatch.

David L Lewis
Offline
Joined: Jan 11 2006

Now why couldnt I think of that. :-(

Ok sound now chrystal clear in the headphones but removing the headphones and listening to the same recording on the cameras speakers the volume is still pretty low. Is that normal.

David L Lewis

Hello I'm in Mensa, Is there anything you would like me to explain to you?

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

Camera speakers are always quiet, you really don't want them loud. They're just for checking that the recording happened.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.