capture problems

3 replies [Last post]
jitrois
Offline
Joined: Oct 3 2001

I own a pc with AMD Athlon 850 Mhz, 256 Mb pc100 ram, ATI All in wonder pro graphics card, soundblaster platinum card. My motherboard is GA-7IXE 751/756 chipset. My problem is, I cannot capture video and audio from my analogue sharp VCR to my pc. I can only achieve this if I use my analogue camcorder which I have already sold. I've used Pinnacle DC10 PLUS, Dazzle digital video creator 2, Berlink USB , capture devices, but none of them worked. No capture took place using my VCR.What seems to be the problem? Please help as I have a big collection of VSH Tapes that I want to put onto Cds using my VCR and Pc.

John Disdle
Offline
Joined: Dec 28 2000

Hi
You don`t say what kind of out put connections there are on the vcr. Scart or composite.
Have you selected the correct input in the capture program.
Are you using the same video/audio leads with the cam. and vcr.
Is there an output switch on the vcr.
You may have to connect an aeriel to the vcr to provide ref pulses for capture to work.
See if any of this helps.

------------------

Rob W
Offline
Joined: Aug 24 2001

Your system is identical to a friend of mine - except he has more RAM. The DC10 works fine with that Motherboard. I have the latest version of that motherboard in one of my machines, and I borrowed his DC10 (he was out of the country for 3 weeks - lent the card to me, his computer to his sister), and again it worked fine. My mate Geth has no probs either.

It does sound like an output problem on your VCR, as the DC10 has standard inputs, and outputs..... Your VCR should just hook up without any problems..... Try a different VCR - I was taking stuff off my Amiga into the DC10, so you should be able to pull stuff off your VCR...... strange?

Rob W
Offline
Joined: Aug 24 2001

But then, if you can display video's on your TV..... dont listen to me, listen to the guy above, - above my last post, that is......