Capture problems with Premier 6.02

12 replies [Last post]
jon@marketingim...
Offline
Joined: Jul 22 2004

I have migrated to PC from Mac and I am using Premier 6.02 on a HPze4710 laptop (AMD XP-M) /Windows 2000z with 720Mb RAM. Capture is using ADSTech Pyro 1394DV Notebook firewire card (PCMCIA). Camera is Sony VX1000.

Problem is it won't capture. The capture window is either just grey or it has a few intermitent pixels showing. The audio is also very crackly.

I have tried another capture firewire card and that has the same result. I have also tried using Ulead software - and that works fine. So this is definitely a Premier issue. Can anyone help out?

harlequin
harlequin's picture
Offline
Joined: Aug 16 2000

is camera on, mains powerred, connected to pc , and in vcr mode before starting premiere ?

if not , try that.

Gary MacKenzie

sepulce@hotmail.com ( an account only used for forum messages )

Thinkserver TS140 , 750ti Graphics card  & LG 27" uws led backlight , Edius 8

Humax Foxsat HD Pvr / Humax Fox T2 dvbt

jon@marketingim...
Offline
Joined: Jul 22 2004

Camera is on mains power and switched to VCR before booting up Premier

harlequin
harlequin's picture
Offline
Joined: Aug 16 2000

try deleting the premiere prefs file , it may be a bad prefs file causing this.

Gary MacKenzie

sepulce@hotmail.com ( an account only used for forum messages )

Thinkserver TS140 , 750ti Graphics card  & LG 27" uws led backlight , Edius 8

Humax Foxsat HD Pvr / Humax Fox T2 dvbt

jon@marketingim...
Offline
Joined: Jul 22 2004

Have also tried this.

harlequin
harlequin's picture
Offline
Joined: Aug 16 2000

what version of directx ?

Gary MacKenzie

sepulce@hotmail.com ( an account only used for forum messages )

Thinkserver TS140 , 750ti Graphics card  & LG 27" uws led backlight , Edius 8

Humax Foxsat HD Pvr / Humax Fox T2 dvbt

jon@marketingim...
Offline
Joined: Jul 22 2004

9.0b

harlequin
harlequin's picture
Offline
Joined: Aug 16 2000

TI 1394 device control or ms 1394 device control ?

Gary MacKenzie

sepulce@hotmail.com ( an account only used for forum messages )

Thinkserver TS140 , 750ti Graphics card  & LG 27" uws led backlight , Edius 8

Humax Foxsat HD Pvr / Humax Fox T2 dvbt

jon@marketingim...
Offline
Joined: Jul 22 2004

IEEE 1394 Bus Host Controller is Texas Instruments OHCI Compliant IEEE 1394 Host Controller.

Imaging device is Microsoft DV Camera and VCR

Should I have a specific DV codec installed?

harlequin
harlequin's picture
Offline
Joined: Aug 16 2000

when you connect the camera does the system recognise it as connected ?
has it ever asked for drivers for the camera ?

Gary MacKenzie

sepulce@hotmail.com ( an account only used for forum messages )

Thinkserver TS140 , 750ti Graphics card  & LG 27" uws led backlight , Edius 8

Humax Foxsat HD Pvr / Humax Fox T2 dvbt

jon@marketingim...
Offline
Joined: Jul 22 2004

I have remote control of the camera from Premier capture. It has never prompted for camera drivers.

harlequin
harlequin's picture
Offline
Joined: Aug 16 2000

i would suggest that you try adding drivers , specifically pointing at

c:\windows\inf\msdv.inf and see if that helps.

Gary MacKenzie

sepulce@hotmail.com ( an account only used for forum messages )

Thinkserver TS140 , 750ti Graphics card  & LG 27" uws led backlight , Edius 8

Humax Foxsat HD Pvr / Humax Fox T2 dvbt

spike_studio
Offline
Joined: Aug 29 2004

i would suggest put off your computer and so the dvcam check the wires should be well conected then put on your computer then the dvcam then it is supposed to come up auto a box to recognize you just do cancel open premier open capture it shoul work if not on the window of capture press right side of the mouse to settings make surethe settings are good

If you have any thing re premier to update me to please email me
Thanks