Drop Frames with DV NOW Lite

8 replies [Last post]
Mr_Floppy
Offline
Joined: Feb 14 2002

I recently installed DV Now lite on my new system, running both W2000 and Me, and I cannot capture more than 2 or 3 seconds before a frame is lost and the capture is aborted. The number of frames is variable, but it doesn't support more than half a minut or less.

My system is as follows:
Asus A7A266 motherboard, With alimagik 1 chipset
128 mb of PC133 RAM
XP 1600+ Processor
Winfast S320II Riva TNT 2 Ultra Graphic card
Sound Blaster Live! Sound card
3COM ADSL USB MODEM
Primary IDE - IBM UDMA 100 DT309030 7200RPM
SECONDARY MASTER sanyo 4x cdrom
secondary slave Ricoh MP906030 dvd / cdr COMBO

There are no conflicts with the cards, but IRQ 9 is shared with Graphics, USB, sound and DV card in W2000. With ME nothing is shared.

I've tried to force it on the motherboard, but windows 2000 still share irq 9. Card works well (tried on other system), SO AS hard drive, since I've tried it on this hard drive on another system with the same card. I've tried to shut off CD DRIVES, SOUND CARD, ETC, but nothing.

I've tried also with Seagate drives, but there's the same problem.
That problem is both on W2000 and Wme. Fast does not capture, but plays well. I've even output to tape.

I'm completely out of clue, and technical support cannot help me. I'm desperate. Please, if somebody can help me, please drop me a line. Thanks.
José L. Martínez

John Disdle
Offline
Joined: Dec 28 2000

Win2K does this with IRQ`s. I exspect you have enabled DMA. Would have thought it would have recorded to your boot drive. It`s fast enough. But. You should have another drive for video files. Make this the primary slave and ATA-66/100. Has Win2K got the SP2 update. Without it you can`t use ATA100 drives.

Hope this helps.

------------------

Mr_Floppy
Offline
Joined: Feb 14 2002

Thanks for your reply,

Yep, Service pack 2 is installed, DMA activated (tried by Windows 2000 DMA driver and Ali Integrated Driver, running both disk at UDMA 100, 7200 RPM).

I've captured to Ibm master disk and Seagate VIDEO DEDICATED prmary slave.

Any ideas?

John Disdle
Offline
Joined: Dec 28 2000

Have you installed the Direct-X dba.This is the DV update for Direct-x.

Have you checked that you have the corect DV codec, cam. driver and check all the rec/play settings. Can you control the cam?
Is the 1394 and DV now listed in device manager.
Fast tech.support should have put you right on most of this,so see how you go.

I have used the DV now AV in the past,but I had a lot of sync problems. I have a DV500+ that works very well with no hassle.

Cheers.

------------------

Mr_Floppy
Offline
Joined: Feb 14 2002

Hi Jhon and thanks again,

Yep. direct x 8.1 is installed, which should have the DV patch you specify installed. If not, where can I download it?. Anyway, I've correctly captured with this DVNOW in other systems recently, and remember neither Windows 2000 nor Millenium allows me to capture more than a few seconds.

Rec and play configuration is correctly configured on fast forward (I've tried also to capture from premiere' capture utility with the same result).

Fast DV Now lite appears correctly configured, sharing IRQ nine on the Device manager, I've even tried, both in Me and 2000 with all the drivers versions from 1.4 to latest 1.7.240.

Mr_Floppy
Offline
Joined: Feb 14 2002

I forgot to tell you that I can control the cam, and XL1 perfectly and smoothly. It was the main play / record device with this same board on the others system I told you.

John Disdle
Offline
Joined: Dec 28 2000

This is strange! Where were the playback clips recorded, and how long are they. Was the other system AMD or Intel based.

Are the the same drivers for the cam on both systems. Are you editing with Prem. or MSP.

Is it possible that some other program is running and interfering with the capture.
Sorry I don`t seem much help. Someone must have had this in the past, perhaps they can give us a leg up.

Cheers for now.

------------------

John Disdle
Offline
Joined: Dec 28 2000

quote:Originally posted by Mr_Floppy:
Hi Jhon and thanks again,

Yep. direct x 8.1 is installed, which should have the DV patch you specify installed. If not, where can I download it?. Anyway, I've correctly captured with this DVNOW in other systems recently, and remember neither Windows 2000 nor Millenium allows me to capture more than a few seconds.

Rec and play configuration is correctly configured on fast forward (I've tried also to capture from premiere' capture utility with the same result).

Fast DV Now lite appears correctly configured, sharing IRQ nine on the Device manager, I've even tried, both in Me and 2000 with all the drivers versions from 1.4 to latest 1.7.240.

John Disdle
Offline
Joined: Dec 28 2000

Just another thought.
I believe that the DV Now AV works with the Asus A7A266,so would think the DV now lite would. Have fast confirmed this?
Have you looked at www.dazzle-europe.com support. There is some compatability info. there No. 31011 and 31070.

Hope this helps.

------------------