DV to analogue (or reverse) converter for £99

46 replies [Last post]
RayL
Offline
Joined: Mar 31 1999

Just had a promo email from Keene.co.uk offering a two-way DV / analogue converter for less than £100

FIREWIRE VIDEO CONVERTOR MEGADEAL
From AV Toolbox, this Converter provides bi-directional conversion of DV
and Analog video and audio. It makes it easy to change DV (i-Link/Firewire)
signal into either composite, S-Video, or even component along with stereo
audio. It works both ways, so you can also convert your analogue video
signal to Firewire, ideal for capturing to computer. It's a top quality
product and used to retail for £169.00 We've bought all remaining stocks of
this item and can offer it to you for just £99.00! Not only that, you can
use your voucher below and get free shipping!
Order Code AVT2050

Ray Liffen

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

Now that sounds interesting, getting component outputs from DV.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

PaulD
Offline
Joined: Aug 31 2002
Cougar
Offline
Joined: Jan 4 2003

I've ordered one.
It'll save using the camcorder as a pass through from the PC to the broadcast monitor.
Alan

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

I ordered one yesterday, to get component output from DV so that I can feed a decent display without going through the colour bandwidth restrictions of PAL or S, and to have NTSC capability. I've used a Walkman 300 as the edit terminal for several years, and the S socket on it is looking very old and tired now :(

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

Keene's website here says it's PAL only, but the manual says PAL/NTSC auto-detect??

If anybody can definitively tell me, I'd be pleased. I have asked Keene themselves.

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

Yes, I spotted that as well. And I spotted that the manual says it includes a power sup-ply from 115v but Keens says 230v. We'll see. Even if it doesn't do NTSC, I'll be happy with it.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

Keene confirmed it is PAL only, despite the User Manual. Shame.

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

Indeed, never mind.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

Cougar
Offline
Joined: Jan 4 2003

Anyone else received their unit.
Mine turned up today, but was a 'tv onetask', not an AVT2050.
I'm assuming it's the same beast though - as the connections match the manual.

I can't get my PC to recognise it as an imaging device though.
Anyone else with this problem.
The Firewire port on the new box isn't bidirectional. There is a DV out socket on one side and a DV in on the other. If I connect the DV out of my Pyro card to the input of the box, the autodetect does not find it and no amount of pressing the A/D switch will move it from the composite video position (which has nothing connected).
I connected the output of the box by S-video to my video monitor, but nothing is displayed.
I'm sure I must be being thick here.

Another night's editing lost.

Alan

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

Well, snap! Mine arrived today, a "tv onetask" too. Won't talk to a Mac (but then the manual says "Windows or Windows"! Can't get it to display out of S-video either, from a known good system working previously with a Canopus ADVC-100.

Been back to Keene to ask - "any chance of it working with a Mac?". Not very hopeful.

(And I agree: I don't like the look of one FW socket labelled "DVin" and another "DVout". I don't want to have to run TWO cables to the PC, or replug things, dependent on which way I'm converting.)

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

Gavin Gration
Offline
Joined: Jul 29 1999

The spec is spookily similar to the old ADS PyroAV.

I killed 2 of those without trying - failure to do stuff was a problem from new with my 1st unit...... the RMA replacement did work for a bit. but not too long.........

Gavin

Gavin

Cougar
Offline
Joined: Jan 4 2003

I've tried all sorts of permutations. I can't even get it to move off the Composite input.
I reckon I'll have a word with Keene tomorrow to see if they can suggest anything, but it looks as if it'll be winging it's way back soon.
Somewhat disappointing, but hey -that's showbiz!
Alan

Cougar
Offline
Joined: Jan 4 2003

Spoke to AV Tech today, who suggested feeding a video signal into the unit, then booting the PC to get it to recognise it.
No joy!.
Tried it on another PC, same result.
I'll give them a call again tomorrow for a replacement unit. I'm sure mine's duff.
Anyone else experiencing the same or having success?
Alan

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

I've been told "It should work with a Mac, try calling AV Tech...." by Keene.

Not sure I've got the time for this.

Not seen a peep out of it yet (except the front panel lights). :(

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

Min hasn't arrived yet, but if it isn't what they advertised I may well try to get it cancelled.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

Cougar
Offline
Joined: Jan 4 2003

Mine's going back to AV Tech (TV OneTask) for testing and replacement.
They gave me an RMA.
Alan

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

AV Tech told me "they've had it working with a Mac" in the past (but mine won't) - so they'll try theirs again over the weekend, to talk me through it on Monday. Not feeling very hopeful. Nothing out of CV or S-Video.

They did say it WAS PAL/NTSC switchable though, despite Keene's website saying PAL only (although that does show a different unit).

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

This doesn't sound very hopeful.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

Cougar
Offline
Joined: Jan 4 2003

Got a phone call from Simon at AV Tech/ TV One today.
They received my TV ONE TASK and know what the problem is. I didn't ask what it was, just as long as I get a working unit. He's sending me a replacement AVT 2050 ( the one that I should have originally received).
He said if someone else was having problems then it was probably the same cause and they should get in touch with him on 01843 873307.
Hope this helps.
Alan

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

I have spoken with Simon too, and I too am sending my metal cased "TV One Task" unit back to them, and I expect it too will be replaced with the plastic bodied "AVT 2050" as shown on the Keene website.

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

Mine still hasn't arrived; phone call to Keene tomorrow.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

PaulD
Offline
Joined: Aug 31 2002

Hi
According to the TV One web page their metal-cased model isn't to be offered for sale within Europe or the EU...
tvone.co.uk/dv1394a70.shtml

They are listed as exhibiting at IOV 2006 - as are Keane (18/19th Oct).

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

Yup, that's the one that's going back. My concern was SEPARATE DVIN and DVOUT - necessitating what? - two cables to the computer and two FW ports used up? or replugging it when you need to go the other way? (but one's 4-pin and one's 6-pin, so you need adapter, or .... two cables anyway! Not very well thought out, that.)

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

Cougar
Offline
Joined: Jan 4 2003

I received my replacement AVT 2050 this morning ( the one in the plastic case that was originally advertised).
It works!
The component output looks nice and clean with vibrant colours on my monitor
There's a noticeable improvement in picture quality.
I can see rain more clearly on my Castle Combe Circuit shots.
An interesting thing I noticed is that although there are separate DV-in and DV-out sockets,
If you only connect the DV-out to the PC, you get a component output signal from the analogue outputs. The DV socket must be bidirectional.
The S-video output is better than the S-video output from my VX2000.
I'm pleased with it - as long as it keeps working.
Now why did we get sent the wrong model in the first place?
When buying this bargain, budget for another £6.75 to return it to AV Tech.
Hope Mooblie gets his swapped quickly too.
Alan

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

Mine arrived this morning, just been trying it. It's a TVOneTask, and seems to do all it's supposed to. So now I don't have to use my trusty DV300 as a DAC, and can feed component to my lovely new lcd panel at SD and HD :)

BTW, the firewire sockets both appear to accept input, I tried it both ways from the PC, dunno if both sockets will deliver output, but the PC offered to accept video from both so I suspect they do.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

"HD", Alan?

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

Cougar
Offline
Joined: Jan 4 2003

Anyone else found that this unit is a sensitive little soul?
If our Dishwasher (which is downstairs) switches through it's cycle, it causes the unit to lose sync on the component feed to my monitor.
I'm assuming it's a surge of some king so have ordered a Belkin Surge protector (on offer at 7DayShop.com at the moment)
At the moment it's a pain when editing.
Alan

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

Mine's not showing any signs of mains sensitivity, but I do feed all the computing stuff from a surge-suppressed 6-way 13A dis board.

SD components feed comes from this unit, HD components come from my A1. The lcd panel is a Sony MFM 20", 1680x1050, lovely bit of kit, got it as part of my HD edit package from DVC.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001
Alan Roberts wrote:
SD components feed comes from this unit, HD components come from my A1.

Ah, I see! I though you had found some HD capability with this unit.

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

Got my replacement plastic bodied AVT-2050 today (the one in Keene's website picture).

Good news - work directly from a standalone DV deck feeding it FW, but:
Bad news - not with a Mac, in a system previously/still working with a Canopus ADVC-100.

Ominous DIP switches 2&3 on the AVT-2050 still talk about which version of Windows are you using!
Oh well. What fun to be in a persecuted minority.

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

PaulD
Offline
Joined: Aug 31 2002

Hi Mooblie
Have you tried altering the Final Cut Pro Menu>Audio/Video Settings>A/V Devices>Playback Output>Video>Options settings?

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

Mine calls itself a TV-OneTask 1T-DV1394-A70. I've found that the firewire connectors are both bidirectional (so I plug the PC in at the back, and can then use it to monitor editing or to capture analogue). I've not yet tried it as a firewire through-connector, I reckon it ought to work, but I don't want to muck about with it until my current project's over (editing the 2002 holiday on which I got that hat I was wearing at the 5k party).

The manual says it does NTSC/PAL. I've not tried NTSC yet either.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001
PaulD wrote:
Hi Mooblie
Have you tried altering the Final Cut Pro Menu>Audio/Video Settings>A/V Devices>Playback Output>Video>Options settings?

Thanks, Paul: just tried them all again:

FCP Audio/Video Settings>A/V Devices>Playback Output = Apple FireWire PAL (720x576) - (having Refreshed Devices as well)
and Options set to OFF, and then ON for all four settings of Video Track Pitch = No Info, DV/SP, DVCAM, DV/LP (did you mean this last bit?)

Also just tried SimpleVideoOut X (to eliminate FCP) - all nothing.

System Profiler sees device on FW bus as "DVA-7210". OSX 10.4.6 - FCP 5.1.1 - QT 7.1.1 - Dual 1.42GHz G4

(All this works perfectly with my Canopus ADVC-100, of course!)

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

Cougar
Offline
Joined: Jan 4 2003

I added a Pure AV surge protector (6 way) to try to soak up any surges that might be affecting my AVT2050, but the Dishwasher switching still causes loss of sync.
It's the only unit that seems to be affected by it.
Wierd!
Alan

GTFC Video
Offline
Joined: Nov 30 2001

Had a TV OneTask delivered from Keene this week. Can't get an analogue to DV signal through and seem to have the same problem as others have mentioned, the light stays on the composite signal even if I feed an 'S' signal in to it, and the button to manually switch seems to have no effect.

I only want to use it as an analogue to DV in camcorder converter as my Digital8 camcorder went belly up.

Looks like it will have to go back, anyone else still having problems?

And a daft question, I assume the 6 pin to 4 pin cables work both ways?

Martin

runner
Offline
Joined: Feb 6 2007

I don't suppose anyone knows of a 1080 50i analogue component to HDV firewire converter do they?

/off topic

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001
whatdoiknow wrote:
.....anyone else still having problems?

Never did get mine to work with a Mac.

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

fuddam
Offline
Joined: Nov 19 2005

mine works fine fresh out of the box.

Z Cheema
Offline
Joined: Nov 17 2003

Found out today after much aggro as my Linksys router went down this morning, causing me to have no network and so difficult to work as I need to check my mail, transfer files for back ups and printing (printer is wireless)

The good news is the PSU in this box will work the Linksys, so it is doing that while I sorts a replacement out. 5v 2Amp

The unit is still in its box unused ready for action when I need it.

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

My TV-One-Task 1T-DV1394-A70 worked correctly out of the box, on all my PC laptops.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

GTFC Video
Offline
Joined: Nov 30 2001

I spoke to Keene's on Friday and they suggested it may be one of the cards inside may not be seated properly, so I opened it up and the top one although appearing to be correctly clipped in did appear to "click" when I put some pressure on it, so I tried it again when I got home and hey presto it fed a signal through to my camcorder.

So all seems well at the moment.

Stephen Carter
Offline
Joined: Nov 18 1999

I bought the same unit from Keene. I used it for converting the composite feed from my vision mixer to feed a presentation projector using easislide software at a convention meeting. It came set for NTSC so I assume it works that way if required. The problem I have had is I was also using it to capture video I had previously recorded on my DVD recorder. There appeared to be a change of chroma level between odd and even fields resulting in a flicker in the captured video. I am not sure whether it would do this on clean video - I need to check that next week - but when I used my VX2000 camera as the DV bridge there was no problem at all. I still have to work out whether it is a setting or a feature!

Stephen Carter
www.seraphmedia.org.uk

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

NTSC's default, but the dip switches on the back let you change it. Not had any problems like that on mine.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

Keene and TVone have finally confirmed the AVT-2050 doesn't (and never would) work with a Mac. Windows only. I got my money back.

So much for a "universal" "DV over Firewire" spec! I wonder who's not doing it correctly?

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999

It has to be either Apple or TV-One.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

mooblie
mooblie's picture
Offline
Joined: Apr 27 2001

Exactly! Or maybe even both! :D

Martin - DVdoctor in moderation. Everyone is entitled to my opinion.