FF crashes

7 replies [Last post]
jveldh
Offline
Joined: Jan 15 2003

I've installed the card and every thing looked ok. But when I start to capture FF gives an error in a dll file. I;ve reinstalled FF a few times but it didn't help. Even formatting my hard drive and reinstalling everything didn;t work.
WHo can help me

dpalomaki
Offline
Joined: Jan 2 2001

Please give all details about your PC (make, model, memory, drives, other installed cards, etc.) which operating system you are using, and which version of FF you are using.

jveldh
Offline
Joined: Jan 15 2003

I've got a Pentium III at 733 Mhz with 512 MB Ram on an Asus CUSL2 mainboard. I've got an Ati Radeon 9000 videocard, and a Creative Labs Soundblaster 1024 Live card.

There are three harddrives on one 10 GBWestern Digital where the OS is installed on, a 80 GB IBM harddrive which I use for editing and a 18,5 GB Maxtor hd for games.

I am using Windows ME as OS and installed the newest drivers from the internet, I thought it was version 1.75 0264

quote:Originally posted by dpalomaki:
Please give all details about your PC (make, model, memory, drives, other installed cards, etc.) which operating system you are using, and which version of FF you are using.

dpalomaki
Offline
Joined: Jan 2 2001

I don't see anything obvious from your list. Can you spot on which DLL file it is crashing.

Have you D/L and installed all of the patches and updates for Win ME?

Can you capture from within Premiere?

Some folks have encountered issues between some NLE's and some Sound Blaster boards, and some have encountered issues some graphics cards, but I do not recall specifics. A search of pst posts here might turn up something.

jveldh
Offline
Joined: Jan 15 2003

IT WORK'S I've updated DirectX and my videodrivers and special software for my videocard and after that it worked ok

thanks for help

quote:Originally posted by dpalomaki:
I don't see anything obvious from your list. Can you spot on which DLL file it is crashing.

Have you D/L and installed all of the patches and updates for Win ME?

Can you capture from within Premiere?

Some folks have encountered issues between some NLE's and some Sound Blaster boards, and some have encountered issues some graphics cards, but I do not recall specifics. A search of pst posts here might turn up something.

jveldh
Offline
Joined: Jan 15 2003

Only problems with the video window, tried different drivers but didn't work. Put an Asus videocard in my system and it worked ok. So I think Ati card's aren't supporting FF well

dpalomaki
Offline
Joined: Jan 2 2001

FWIW: No problems observed with my ATI 7000.

jveldh
Offline
Joined: Jan 15 2003

Problem's with Ati Radeon 9000 still are present, somebody got experience with it ?

quote:Originally posted by dpalomaki:
FWIW: No problems observed with my ATI 7000.