Motherboard Recommendations

9 replies [Last post]
bkursar
Offline
Joined: Apr 19 2001

Hello all. I am currently in the process of buying a new motherboard and CPU. I've chosen to go the AMD route, and am trying to choose a good motherboard for digital video editing. I've read so many reviews and complaints from almost every motherboard out today. Can anyone suggest a good motherboard to go with that is highly reliable and good for what I am planning to do with it. I will be mostly working in Premeire 6.0 and After Effects 4.1 using my Firewire port for DV transfers.

Thank you so much in advance.

-Brian

Richard Choroszewski
Offline
Joined: Sep 28 1999

I think your choice of AMD is a good one.

As for motherboards I've done a lot of research recently on what would suit my prospective new system, see below for details in the signature file.

But the system won't be up and running (at least I hope it will be up and running!) for a few days yet so its too early to say, but all the research I've done so far points to it being a good bet for the software/hardware combination I plan to use.

If this thread is still going strong in a few days I'll get back and let you know

------------------
Kit on the way:DV Storm and Prem6. Matrox G450 driving 2 Illama TFT 15" monitors with 2 x 75 gig hd's in Raid 0. 512Mb DDR Ram, ?? SysDrive partition and ?? Audio and misc partition,SB Live 5.1 512 meg RAM with 1200 Mhz Athlon in EPOX 8KTA3+. M/board Win 2000 Pro SP1

Storm/Edius3.01 PAL 3Ghz Pentium in ASUS P4G8X M/board WinXPProSP2. 3x120G ATA & 2x300G Sata Raid0. 1024Mb DDRAM, Matrox Parhelia, 2xTFT 20" +SB Audigy2Platinum

bkursar
Offline
Joined: Apr 19 2001

Let me know how it turns out.

-Brian

GarethR
Offline
Joined: Apr 12 2001

You've probably already taken the plunge by now, but I can recommend the Epox 8KTA3 mobo.

It's the basis of my DV500plus system (1.3GHz Athlon), and it all works together perfectly - no installation problems, nothing. Even my GeForce 2 GTS card runs at full AGP 4x with fast writes and sidebanding enabled, again with no problems.

However, I *am* using a Sparkle 400W AMD-approved PSU (not exactly cheap at nearly £80), which could have a lot to do with the system's stability.

bkursar
Offline
Joined: Apr 19 2001

Actually, I still haven't bought yet, as I'm waiting on a case to come in that I ordered a few weeks back. Which operating system are you using with that board ?

Richard Choroszewski
Offline
Joined: Sep 28 1999

Just a quick update.

After a few headaches the system is running stable and Bios is being tweaked to get the best performance poss.

Some serious editing is being contemplated in a few days, so if you don't hear from me for a while, then that will (probably) be good news.

------------------
Kit under construction:
DV Storm and Prem6.
1300 Mhz Athlon in EPOX 8KTA3+. M/board Win 2000 Pro SP1.
20 gig (C:\SysDrive: Reads 28Mbs, Writes 21Mbs) and 30 gig (D:\Audio/digi images and misc. R24Mbs, W34Mbs) (E:\)Plextor CD rewriter and (F:\)DVD player.
with 2 x 75 gig hd's in Raid 0 as (G:\ DV, R 47Mbs,W52Mbs). 512Mb PC133 SDRAM,
Matrox G450 driving 2 Illama TFT 15" monitors ,SB Live 5.1

Storm/Edius3.01 PAL 3Ghz Pentium in ASUS P4G8X M/board WinXPProSP2. 3x120G ATA & 2x300G Sata Raid0. 1024Mb DDRAM, Matrox Parhelia, 2xTFT 20" +SB Audigy2Platinum

bkursar
Offline
Joined: Apr 19 2001

Hey all. I finally decided to go with the A7M266 by Asus & an Athlon 1.2. I'll be putting it together this weekend, and will post a review.

Thanks for the input.

-Brian

Assimilator1
Offline
Joined: May 12 2001

A good & fast choice

------------------
Want to search for ALIEN signals?SETI@home.
Want to join a helpful & friendly team? Team Anandtech

Join mankinds ultimate search SETI@Home
Team Anandtech 6th place :)

Richard Choroszewski
Offline
Joined: Sep 28 1999

Well, apart from a little niggle with Internet access, which is more likely to be a problem with my limited knowledge of Win 2k DUN, as opposed to Win 98SE, my system listed below is now up and running and Prem 6/DV Storm are a stonking combination.

My editing is going really well and much speedier than with my old Raptor set up.

I have had a couple of crashes in about 36 hours of editing, but it could be that I am still loading up new software and driver downloads, and not rebooting with the new configurations as often as I should, so this is probably the biggest factor.

------------------
DV Storm and Prem6.
1300 Mhz Athlon in EPOX 8KTA3+. M/board Win 2000 Pro SP1.
20 gig (C:\SysDrive: Reads 28Mbs, Writes 21Mbs) and 30 gig (D:\Audio/digi images and misc. R24Mbs, W34Mbs) (E:\)Plextor CD rewriter and (F:\)DVD player.
with 2 x 75 gig hd's in Raid 0 as (G:\ DV, R 47Mbs,W52Mbs). 512Mb PC133 SDRAM,
Matrox G450 driving 2 Illama TFT 15" monitors ,SB Live 5.1

Storm/Edius3.01 PAL 3Ghz Pentium in ASUS P4G8X M/board WinXPProSP2. 3x120G ATA & 2x300G Sata Raid0. 1024Mb DDRAM, Matrox Parhelia, 2xTFT 20" +SB Audigy2Platinum

Vibrant Net
Offline
Joined: May 18 2001

I have a similar setup - Asus A7-266 with DDR. However, it had terrible compatability issues with my ATI All in Wonder 128 PCI video card.