new webboard error message

6 replies [Last post]
harlequin
harlequin's picture
Offline
Joined: Aug 16 2000

cut and pasted from response two minutes ago

-----------

The server does not respond appropriately.. it may not be an SMTP server.

Server Error: ""

Server Error: ""

Server Error: ""

Server Error: ""

Server Error: ""

Gary MacKenzie

sepulce@hotmail.com ( an account only used for forum messages )

Thinkserver TS140 , 750ti Graphics card  & LG 27" uws led backlight , Edius 8

Humax Foxsat HD Pvr / Humax Fox T2 dvbt

tim.callaghan
Offline
Joined: Apr 4 2001

Sounds very dicky, possibly a client thing.

SMTP is Simple mail transfer protocol which is used over TCP on port 25. You're mail client should be listening and talking on this port. Did this error appear as a message box or was it rendered via html? It may explain abit more, and does it happen all the time?

Tim

tim.callaghan
Offline
Joined: Apr 4 2001

Ok,

Just noticed what it is when I posted the reply. It is basically the CGI script trying to send a mail to the thread originator. as is available in the options when you start a thread. There maybe a problem with the SMTP server that forwards the mail to the appropriate places ie it may be down, or some one has changed the IP/DNS host name, or an administrator coulod have been faffing about and changed the settings.

Tim

harlequin
harlequin's picture
Offline
Joined: Aug 16 2000

sorry it was a gentle hint that all is not well with the webboard as is the page update now taking approx 5 times as long as usual.
as we have no other sites affected i am putting it down to it being the server the webboard is hosted on.

ps. i do know what smtp is , that was why i was amused by the error from a http server !!!!

Gary MacKenzie

sepulce@hotmail.com ( an account only used for forum messages )

Thinkserver TS140 , 750ti Graphics card  & LG 27" uws led backlight , Edius 8

Humax Foxsat HD Pvr / Humax Fox T2 dvbt

bcrabtree
Offline
Joined: Mar 7 1999

Only just spotted this.

Can't see any problem at the moment; anyone able to tell me the score for them?

Bob C

harlequin
harlequin's picture
Offline
Joined: Aug 16 2000

it only affected me this afternoon at work , havn't seen it since , but it was an error being reported by the server that the cgi script was running on.

Gary MacKenzie

sepulce@hotmail.com ( an account only used for forum messages )

Thinkserver TS140 , 750ti Graphics card  & LG 27" uws led backlight , Edius 8

Humax Foxsat HD Pvr / Humax Fox T2 dvbt

tim.callaghan
Offline
Joined: Apr 4 2001

More than likely a DNS or SMTP error then........it happens. Some how the UBB software should have a trigger in it if the there is an SMTP error and return a message saying there was a problem sending the reply to the thread originator.

Tim