Secondary hard drive not capturing properly.

1 reply [Last post]
Joined: Sep 28 1999

I have a second hard drive that I have had to connect to the secondary slave on the IDE channel (complicated reason). Now I know that it is supposed to be slower since I have a CDRW on the master on the secondary channel but when I run a hard drive test I get good results - seriously and it says that I should be able to get a transfer rate of over 5mb per second. I have recently updated my DC30 drivers to v1.41 and tried to do a capture - dropped frames even if it is set to quarter SIF (875kb / sec) - the drive is set to DMA. Any ideas as I am stumped - please don't say to put the drive on the primary slave because i cannot (SVideo cable is stuck in the DC30 socket, cannot remove it and to remove the dead hard drive I have not move the motherboard but can't because of the SVideo plug - a pain - in fact if some one can tell me how to unplug the cable from the DC30 i would be most grateful)

Thanks in advance

Joined: Apr 1 1999

Try to temp disconnect the CDR, also is the drive Ultra66, if so usually the MB controller will not support this mode and you at least need to get a software routine from the drive manufacturer to select Ultra33 mode.
5MBS is pretty poor, shows that some thing is up, most of the new drives should be closer to 10+