short extract from recent wedding

12 replies [Last post]
Flame1
Offline
Joined: Apr 21 2007

Hi,

This is not up for public viewing, so not a sample as such, but just a short sequence from a wedding we filmed recently which we will be giving the couple shortly, so please ignore poor crossfade to start it off!

Any thoughts welcome.

Cheers.

Flame

kaandaro
Offline
Joined: Jan 26 2008

Flame1

Absolutely lovely!

Im sure they will be more than happy with that.

This is the sort of thing I want to be showing you guys one day!

xx

branny
Offline
Joined: Nov 6 2001

Hi Flame - Great location and very nice camera pans through the statues etc. Though I know, you know, these would benefit from cutting in half.
Also film fault line around 42sec and a spot on yer lens about 2min 30.

Do not follow, I may not lead. Do not lead . . . I may not follow.

Flame1
Offline
Joined: Apr 21 2007

Hi Branny, thx for spotting that!!!!

Whats the film fault around 42sec....

Thankyou for your comments.

Cheers
Flame

branny
Offline
Joined: Nov 6 2001

Hi John -The fault could be the encoding for the web, but it looks to me like a film glitch. Bit of dirt on the heads creating a flickery line in the top third of the film.
Others may know the correct technical term - Just a flickery line to me.

Do not follow, I may not lead. Do not lead . . . I may not follow.

Flame1
Offline
Joined: Apr 21 2007

Hi Branny,

Thats a great eye you have:)

I knew about the spot on the lens! but missed that one. Still cannot see it though....but I bet your right, as I had my camera scream "heads dirty" just prior to this, and then I changed tape, and then the whole thing packed up......

Next camera, and I get a spot for about ten minutes of film before noticing:rolleyes:

Off to film one around Hampton court palace today...grounds etc....looking forward to this!

Cheers
Flame

Flame1
Offline
Joined: Apr 21 2007

AHA....

I see it now;)

Cheers.
Flame

branny
Offline
Joined: Nov 6 2001
Flame1 wrote:
Hi Branny,

Thats a great eye you have:)

I

One good eye - the others jaundiced.
Hope you didn't get your hampton court yesterday :)

Should make for some great film. Trouble is when you've filmed a wonderful location, it's hard to be inspired when the next venue is only average.

We filmed at Bramham park yesterday. Great day with nice people. 1st dance arrives and I flick the filter off the camera light and the bulb popped out and boshed on the dance floor. A bit of gain to the rescue!

Do not follow, I may not lead. Do not lead . . . I may not follow.

Flame1
Offline
Joined: Apr 21 2007

Hi Branny,

At the wedding yesterday My camera failed to load a new HDV master tape with the signal 'please re-insert cassette!

The whole mechanism was grinding and then the tape would not eject. After removing the battery and re-inserting, the tape ejected. I then went to try again.(This is 10min before brides arrival:eek:

Again, same error message, and tape failed to eject. Gave camera to my brother who had our second camera on balcony, and went to get our third and final camera...sweat dropping from forehead...heart pounding...minutes before brides arrival..

As I set up the third camera, my brother rushed down and said it was the tape...simply inserting another tape did the trick!!!

The camera worked flawlessly for the rest of the day...

I was shocked that a brand new HDV tape at £10 a go almost cost me the arrival of the bride:mad: :o

Cheers.

Flame

Lusky
Offline
Joined: May 8 2006

Hi Flame,

Really liked it as branny said some shots seemed too long but overall really good. especially loved the focus pulls. My biggest problem was that guy that said the comments to camera about the bridesmaids and then no pictures of them.. I was gutted or maybe I'm just a perv.

The problem that you has with your tape, was the error code C:31:22?

John Paul

Flame1
Offline
Joined: Apr 21 2007

Hi Lusky, No, your just a perv:D ;)

I know what you mean though, but I guess there are plenty of shots of the bridesmaids leading up to this point, so taken in context....

Yes that was error code. I Think!...I was sweating too much to notice!

Cheers.

Flame:)

Lusky
Offline
Joined: May 8 2006
Flame1 wrote:
Hi Lusky, No, your just a perv:D ;)

I know what you mean though, but I guess there are plenty of shots of the bridesmaids leading up to this point, so taken in context....

Yes that was error code. I Think!...I was sweating too much to notice!

Cheers.

Flame:)

So taken in context i'm definitely a perv. :D

that error code means the spool isn't tight enough. I've got it a lot recently with tapes after i've recorded onto them as if my FX1 has been leaving them slack. The only way I can fix the tape is put it in a cheap handycam and rewind it to tighten it. Gave me few palpitations when I thought I'd lost the contents of a tape

John Paul

Flame1
Offline
Joined: Apr 21 2007

Hi Lusky,

Thank you for re assuring me that this is not just my excperience, but it is worrying, and I would not like this to happen to often, if at all.

I tried putting the same tape in our other camera after the wedding, but it had the same error, so no chance of re-winding!

As if there was not enough to worry about on the day, then this happens:( :rolleyes:

I think if it happens again, I will just throw tape away, but I did not like the grinding sound coming from the FX1 as it was struggling to insert, eject tape.

Thanks again.

Flame.:)