Sony VX2000E Problem

3 replies [Last post]
Playground
Offline
Joined: May 27 2002

I AM using The SOny VX2000 E Cam . Cannot run Digital Playback to the Tape. Signal Jitters. Analogue works OK. The Fire Wire Ieee 1394 Port on the Breakout box does not work properly. Links to Premiere 6 OK but cannot use Vagas Vedio With Dazzle Hardware.
Drivers For Ieee 1394 Port seems C-Cube . not standard Ieee 1394 ??

dpalomaki
Offline
Joined: Jan 2 2001

FF drivers do not support VV. The IEEE port is a TI, and uninstalling FF drivers and letting Windows install its own might work for VV.

As for export to tape via firewire, have you tried applying the registry edit discussed in several other threads. It solves export problems with some Sony products.

[This message has been edited by dpalomaki (edited 29 May 2002).]

Playground
Offline
Joined: May 27 2002

quote:Originally posted by dpalomaki:
FF drivers do not support VV. The IEEE port is a TI, and uninstalling FF drivers and letting Windows install its own might work for VV.

As for export to tape via firewire, have you tried applying the registry edit discussed in several other threads. It solves export problems with some Sony products.

[This message has been edited by dpalomaki (edited 29 May 2002).]


It a Petty!
The Dazzle is such a good capture card and VV transitions is quick.You could use realtime monitoring then at a cheap price.
dpalomaki
Offline
Joined: Jan 2 2001

I've heard that VV is not true realtime, the fast previerws are an incomplete (lower resolution) render but because it is in a transition no one noticves. (I cannot verify that though.)

Have also heard rumors that the next version of Premiere will include similar capability.