Start-up configuration

4 replies [Last post]
dpalomaki
Offline
Joined: Jan 2 2001

In FAST.Forward V1.6

How can I specify the saved setup file (.FFS file) I want to use without going through the process of loading it each time from the settings menue?

If that cannot be done, is there any way to edit the default setup configuration?

[This message has been edited by dpalomaki (edited 03 July 2001).]

FAST
Offline
Joined: Dec 4 2000

Version 1.6 'remembers' the last settings template that was used. You do not need to load the template each time - it does it automatically. Is yours not doing that?

FAST UK Technical Support

emil
Offline
Joined: Jun 7 2001

Not really. It does remember most of the configurations but the "Use Windows Sound System" option always being switched on everytime Fast.Forward 1.6 beta is loaded.

dpalomaki
Offline
Joined: Jan 2 2001

My quick tests indicate that among the Module Settingschanges to: Win Sound System, Peak Meter, Sq. Pixel, and 7.5 IRE are not persistent. They have to be manually set, or manually loaded from a saved FFS file each session.

John Disdle
Offline
Joined: Dec 28 2000

quote:Originally posted by emil:
Not really. It does remember most of the configurations but the "Use Windows Sound System" option always being switched on everytime Fast.Forward 1.6 beta is loaded.


I have used the 1.6 beta. I get the same problem with the windows sound being on at start up. I also have other problems. Please can you tell me if the Rec. LED is on when you record from a Y/C source.