Troubles with audio

3 replies [Last post]
Tancredi
Offline
Joined: Apr 18 2002

My system is:
AMD Athlon 1800+ XP
Motherboard Asus A7V266-E
RAM 512 MB DDR
Hard Disk only for video: IBM 41GB EIDE UDMA 100
Audio board: Sound Blaster Audigy with firewire.
Camcorder; mini DV Panasonic NV-DS38 with DV in/out (i-Link).
Software: Ulead MediaStudio Pro 6.5
This is my trouble: I capture and edit video
with correct settings, and all is very good.
When I record back to camcorder (both by "Print to tape-Timeline" and by "Create video file-Export") I get a very good video on the camcorder, but the audio is filled
with a lot of breaks and discontinuities
( in a 18 min video, I've got 16 short
audio breaks!).
I cannot find any fix to my problem, and I
hope that somebody can give me some tips.
Thanks

Antars

JIMP
Offline
Joined: Nov 10 2002

Tancredi, I can´t fix your problem, but I have a question - what sort of audio breaks? Are you talking about a fraction of a second - like a syllable when you are talking?
If so then I have a similar problem only on DV output, also with an AMD system and with a Panasonic NY-MX350 camera linked by Firewire.
The main suggestion put to me was that it is due to dropped frames. In case it helps you. I suggest looking at my recent posting on hard drives forum and the comments made - also on the FAQS Forum, look ffor dropped frames, especially the basic posting from Bob Crabtree.
Good luck, please post again with yr progress. I´ll do the same.
JIMP

Tancredi
Offline
Joined: Apr 18 2002

Hi JIMP
The audio breaks I was taking about were interruption of a fraction of second.
Some told me that it was a problem about IRQ location and IRQ conflict; it was not a
problem of dropped frames (the video was
good!).
So I fixed my problem as follows:
1) I created a new hardware profile dedicated only to video (Right click on My computer; then Properties - Hardware - Hardware Profiles); this is just to avoid
to damage the computer functions).
2) In this new hardware profile I have
disactivated ALL THE CONTROLLERS NOT
NECESSARY FOR VIDEO (USB Ports, Printers, Sound card, etc.).
By this hardware profile, I have recorded back to camcorder a 58 min long project AND ALL HAS GONE GOOD!!!

Regards from Tancredi

------------------
Antars

Antars

onzey
Offline
Joined: Dec 23 2002

Hi Tancredi

Did you ever have any problems with your NV-DS38 during capture or preview? I get audio dropouts with my camera (same model) but think camera is at fault, see
http://www.dvdoctor.net/cgi-bin/ubb/Forum8/HTML/002157.html

I tried a separate hardware profile for video editing but it made no difference. I have never tried transferring from computer to camera. Is your camera still performing OK?

Jimp

Did you ever solve the similar problem you had?

Cheers

Richard

[This message has been edited by onzey (edited 23 January 2003).]

[This message has been edited by onzey (edited 23 January 2003).]