1.6 Drivers

4 replies [Last post]
dpalomaki
Offline
Joined: Jan 2 2001

When released, will the 1.6 drivers support Premiere 5.1c as well as 6.0?

FAST
Offline
Joined: Dec 4 2000

Yes, version 1.6 will work with Premiere 5.1 and 6.0. Keep checking the website - version 1.6 should be released soon.

FAST UK Technical Support

gogglebox
Offline
Joined: Mar 5 2001

"version 1.6 should be released soon"

I note all press/news release info re:1.6 version Fast Forward have been removed from Dazzle-Europe site. Is this a good sign?

Gary

dpalomaki
Offline
Joined: Jan 2 2001

Good question!

Hopefully it is just a page in transition. Adobe has certifeid V1.5 SP1 for premiere 6.0. Hope that means 1.6 is in the review process now.

But in the past OTHER vendors have just silently unannounced products by erasing posted announcements without fanfare.

FAST
Offline
Joined: Dec 4 2000

Version 1.6 is still on the way, but I do not know exactly when it will be ready.
The Service Pack has been released in the meantime, because DV.now users are eager to upgrade to Premiere 6.0 as soon as possible. With the Service Pack, they will not have to wait till version 1.6 to use Premiere 6.0.

FAST UK Technical Support