Anyone had this problem..............

17 replies [Last post]
GTFC Video
Offline
Joined: Nov 30 2001
.......Sony HDV camcorder, it registers tapes as tab open when it isn't and will therefore not record to tape.
 
Thanks,
 
Martin
 
johnpr98
Offline
Joined: Aug 20 1999
Re: Anyone had this problem..............
Hi Martin
 
Which Sony camcorder do you have?
 
Not a problem I've had myself, I have had problems changing tapes and the tape door not shutting which may have a similar cause to your problem?
 
Do you have a reset button on your model

johnpr98
 
If you have any Forum Suggestions please post them here

GTFC Video
Offline
Joined: Nov 30 2001
Re: Anyone had this problem..............
Hi John,
 
Thanks for taking the time to answer, it is the HVR-V1E which doesn't seem to come up on the Sony website you kindly pointed me to.
 
I will look for the manual to find the reset button.
 
Cheers,
 
Martin
H and M Video
Offline
Joined: Jun 5 1999
Re: Anyone had this problem..............
Might not be a Reset Button with that function being done via a menu option.
 
Harry

PC Specialist 3Gz Dual Core, Premiere CS3, Encore CS3, After Effects CS3, Matrox RT.X2, Panasonic HD HS-300, Z1E & PMW-EX3 Cams.
 
Now with a PC Specialist Quad Core i7-3770, 16GB RAM, 180GB SSD, GeForce GTX560 Ti Graphics Card, Blu-Ray & DVD R/W Burners and can't wait to set it up. Now up and running.  What a difference in Blu-Ray footage.

Gavin Gration
Offline
Joined: Jul 29 1999
Re: Anyone had this problem..............
Reset button is recessed and located to the left of the pause button under the screen - It needs a paper clip to activate it.
GTFC Video
Offline
Joined: Nov 30 2001
Re: Anyone had this problem..............
Yep Gavin was right had just found it before he posted but thanks anyway.
 
Unfortunately it hasn't had any effect. I assume there must be something that would drop into the space that the tab leaves when kept open like on the old VHS tapes so I could  understand if it had stuck up but not down.
 
Looks like a trip to the repair centre  sad
H and M Video
Offline
Joined: Jun 5 1999
Re: Anyone had this problem..............
"Looks like a trip to the repair centre"
 
If you need a repair then this guy, Clyde Cunningham, gives an excellent service.
 
 
Harry
 
 

PC Specialist 3Gz Dual Core, Premiere CS3, Encore CS3, After Effects CS3, Matrox RT.X2, Panasonic HD HS-300, Z1E & PMW-EX3 Cams.
 
Now with a PC Specialist Quad Core i7-3770, 16GB RAM, 180GB SSD, GeForce GTX560 Ti Graphics Card, Blu-Ray & DVD R/W Burners and can't wait to set it up. Now up and running.  What a difference in Blu-Ray footage.

johnpr98
Offline
Joined: Aug 20 1999
Re: Anyone had this problem..............

johnpr98
 
If you have any Forum Suggestions please post them here

Gavin Gration
Offline
Joined: Jul 29 1999
Re: Anyone had this problem..............
Give it a slap. Seriously - my view with a lot of these things is that either a slap will fix it and restore normal service OR it's going for repair regardless OR (more likely) the repair cost isn't viable.
 
I have repaired several sticky mech's with a short sharp smack and restored normal service. 
johnpr98
Offline
Joined: Aug 20 1999
Re: Anyone had this problem..............
Hi Gavin
 
I think a sharp shock (Not too heavy) fixed my tape door shutting  problem LOL
 
It definitely worked fixing a jammed Fuji lens on my sons camera laugh
 
All at your own risk Martin devil

johnpr98
 
If you have any Forum Suggestions please post them here

GTFC Video
Offline
Joined: Nov 30 2001
Re: Anyone had this problem..............
Thanks again for all the replies.
 
After reading the comments of fixya I did have a peek inside the mechanism and spotted the small plastic pole that pops inside the hole left at the back of the DV tape when the tab is opened. The actual space left at the top of the tape is not where the sensor goes as I originally thought but in the hole at the back. I did have a careful prod around with a very small screwdriver and the plastic sensor seemed to move freely, I could understand if it was stuck down which would mean every tape would be recordable. I did put a small piece insulating tape over the hole on the DV tape just to make sure that the sensor should show as recordable but still no joy. 
 
 
John, thanks for the links, especially for the dvinfo link, for whatever reason although the message "tape is locked" comes up as soon as the tape is inserted and then the small yellow tape with a line through the middle sits in the middle of the camcorder screen I didn't bother checking if it actually recordedblush so after reading the comments on dvinfo I decided to give it a go and blow me the damn thing started to record even with the yellow tape flashing in the middle of the screen.angry
 
So Harry I may give Clyde a call to see if it is a well known fault in the repair world and the likely repair cost and if it proves excessive for the age of the camcorder I may have to just put up with the error message coming up and see how it goes.
 
In the end the camera belongs to the football club so it will be up to them to decide whether to invest in a new one, after 29 years filming the games for the club, this coming season is likely to be my last and I will be hanging up my tripod, I'm getting too old to be climbing up gantries.sad
 
Thanks again to all.
 
PS I'm off on my hols to sunny Cleethorpescool for a few days so will be unable to post any more updates for the time being. 
 
 
johnpr98
Offline
Joined: Aug 20 1999
Re: Anyone had this problem..............
Thanks for the updates Martin
 
Before your post I wasn't aware the  hole on the side of the cassette was were the sensor worked it's magic.......or not
 
You've tried most options now, not sure if you tried Gavin's tap, a positive one in that area with your hand may wake something up?
 
Have Fun in the Sun

johnpr98
 
If you have any Forum Suggestions please post them here

DAVE M
Offline
Joined: May 17 1999
Re: Anyone had this problem..............
 
 Clyde is good but also charges appropriate rates for Pro camcorders.
 
 You could try Digiservice as they are cheaper
GTFC Video
Offline
Joined: Nov 30 2001
Re: Anyone had this problem..............
An update....
 
I went to film a match on Tuesday and the same message popped up. I pressed record and it recorded live to tape. As I was using batteries I switched off till the game was about to start.
 
When I switched on again the message wasn't there and all worked as it should.
 
John I did give it a small tap here and therewink
 
So for future reference all that was needed was a slap, a good prod around, and turning on and off using batteries, but enough about the wife........
 
A further update, at last night's match the message popped up again at first switch on, then disappeared again when switched back on. So I will just persevere with it for the time being and see how it goes. At least for home games the live match is filmed to hard drive (also DVDs) as well as tape so if it fails to record we have a backup.
 
Thanks again for all the comments and suggestions.yes
Barry Hunter
Offline
Joined: Nov 30 2001
Re: Anyone had this problem..............
"Blondes" come in various  formssmiley

Barry Hunter videos4all.org

GTFC Video
Offline
Joined: Nov 30 2001
Re: Anyone had this problem..............
An update.................
 
The camera continued to show the tape locked message and eventually stopped recording to tape.
 
The club had the camera looked at and I understand it was felt that it required at the minimum a  new tape mechanism at a cost of just over £500 surprise and that I understand was at "mates rate"
 
Just a good job the camera belonged to the club and I didn't have to pay for it.wink
 
Anyway another problem.......
 
A mate has a recorded MiniDV tape that has snapped at the start and I was wondering does anyone on here offer a repair service for tapes or know anyone that does.
 
Cheers,
 
Martin
 
RayL
Offline
Joined: Mar 31 1999
Re: Anyone had this problem..............
I've repaired a number of DV  tapes in the past and still have the little 'kit' needed. Email me at rayliffenATcompuserve.com if interested. As you are in Yorkshire it would mean sending it by post.
 
Ray
GTFC Video
Offline
Joined: Nov 30 2001
Re: Anyone had this problem..............
RayL wrote:
I've repaired a number of DV  tapes in the past and still have the little 'kit' needed. Email me at rayliffenATcompuserve.com if interested. As you are in Yorkshire it would mean sending it by post.
 
Ray
 
Hi Ray,
 
Thanks for that, I will have a word with the guy concerned and see if he still wants it doing.
 
Best regards,
 
Martin