anyone used a marox G400 with a socket 7 CPU?

5 replies [Last post]
nick greenall
Offline
Joined: Oct 25 2000

I just wonder how it operates- no problems?

I've been having a bit of a 'mare' with an ATI all in wonder, which don't like socket 7's at all (I'm trying it with an AMD K62) and am thinking of swapping it for a matrox G400 at the retailer.

John Farrar
Offline
Joined: Sep 13 2000

Hi Nick
I have the combination you enquire of. My motherboard is an Abit ZM6 with a Celeron 466mhz processor overclocked to 525mhz. I have a Matrox G400Tv which works fine either with Media Studio Pro v5 or Premiere V5.1c. I should add that I also have a Canopus Raptor which lives quite happily in the system which I bought to go with my Canon XM1. Hope this is of use.
Regards

Dave
Offline
Joined: Apr 8 1999

Lateral thinking time, why not change your motherboard and CPU?

RayL
Offline
Joined: Mar 31 1999

Nick
The G400 (and previous G200) have worked fine with K6-2 and K6-3 in Gigabyte GA5-AA and Elite SIS 5591 Super Socket 7 motherboards.
An ATI Rage II card also worked well (though a bit slower).

Ray Liffen

nick greenall
Offline
Joined: Oct 25 2000

Ultimately I think Dave is right, get a new processor/motherboard and I will when I have the cash, in the meantime I'm juggling with what I have.
Thanks for the info guys
Nick

mike velte
Offline
Joined: Sep 6 2000

Another alternative; I finnally got my ATI_AIW/AMD k6-3/450/epox/via to do a reasonably good job displaying video after nearly a year of fooling with drivers. It took Bios flash, MB drivers, 6767 ati drivers, Dx8 beta and several attempts at installing the 6767 ati drivers. My other disc with W2000 is not working well with display and not at all with the rest of the wonderfull features of the all in wonder.
I too am thinking Intel inside.