Can't load drivers for dv now av basic

4 replies [Last post]
aksting
Offline
Joined: Nov 14 2002

I am having a problem loading the win XP pro drivers for the DV NOW AV basic. I have a dual pentium 3 with 768 MB memory. When I initailly boot it detects and installs 3 devices and I can't seem to stop the driver installation in WIN XP. The first device is a DEC pci 21152 bridge, TI OHCI IEE 1394 device, dazzle mojave device. When I try to install the drivers from dazzle it stops and says "No hardware was detected- setup will be terminated."

Please help

dpalomaki
Offline
Joined: Jan 2 2001

I'm not an XP user. Can you delete the other drivers first?

aksting
Offline
Joined: Nov 14 2002

The real problem is that I cannot load the dazzle driver from the setup.W0x files. The devices are named differently and so the setup program won't evem load the Dazzle drivers. The IEEE 1394 device worked fine when I used Windows default driver with Premiere versions 5.0 and 6.0. I think I would just like to have the raw drivers to install, instead of having the program do it for me.

tnunan
Offline
Joined: Dec 4 2002

Try deleting the 3 device in Device Manager and then installing the FAST software withou a reboot.

Its been some time, but I think this works.

jveldh
Offline
Joined: Jan 15 2003

Let the devices stay as they are standard installed in Windows. Install FF and restart your system, 1 device will be installed. The drives stands in the system/system32 directory. After it is installed, go to your devicemanager and double-click on the 1394 interface and choose the option to update the driver, than choose the option that you want to decide which one, you get a list and there's the Dazzle driver also listed, click it and install it, the driver is in system/system32

quote:Originally posted by tnunan:
Try deleting the 3 device in Device Manager and then installing the FAST software withou a reboot.

Its been some time, but I think this works.