Capture Problem

5 replies [Last post]
Eric Ford
Offline
Joined: Feb 15 2001

DV.now AV looks like a great thing,
once I get it working?!

Can someone give me suggestions? I am
unable to capture video. FAST.forward
seems to have installed OK, but 'capture
on the fly' does not give me anything.

I have tried all of the following and
with no effect:
- made sure video input is OK, and
power/ready lights are on in the breakout
box.
- changed various settings in FAST.forward
(input levels, output type). checked input
is set to CVBS
- tried changing slots
- reinstalled the software
- checked that 1394 is runing
- checked IRQs (1394 is on IRQ 11 though
I gather there should be two others and
I can't find them easily: Windows NT does
not have a nice Systems/Device menu showing
IRQs).

Nothing has worked so far. I appreciate
any suggestions. I am really stuck.

Cheers.
Eric Ford

allan
Offline
Joined: May 1 1999

I also had all sorts of problems until I downloaded version 1.5 of the Fast software, now it works great.

dpalomaki
Offline
Joined: Jan 2 2001

If you see 2 additional multimedia things on the IRQ with the FAST 1394, and you other multimedia devices (e.g., sound card) are accounted for elsewhere, they it sounds like they might be the FAST C-cube and FAST DV.now. At this point I fear that we need an NT user to chime in.

Have you tried to capture from firewire yet?

Eric Ford
Offline
Joined: Feb 15 2001

I don't have a DV source, so unfortunately
I can't test the firewire input.

I have tried downloading the v1.5 upgrade.
That did not solve my problem.

I am able to play the welcome video by the
way ... sort of. It doesn't actually play
when I clip play, but I can scroll through
it with the slider bar.

Very confusing.

Eric

A. V. S. productions
Offline
Joined: Jan 15 2001

I am happy for you that you can all get v1.5
I have tried 5 times and got a faulty product each time, the version in the Beta section crashes at 86% of instilation.

[This message has been edited by A. V. S. productions (edited 21 February 2001).]

dpalomaki
Offline
Joined: Jan 2 2001

If it crashed during the driver install at the same place every time, sounds like at least one of the 11 files was corrupted during the download process.