Hardware not found...Help please

6 replies [Last post]
chti
Offline
Joined: Nov 10 2000

I tried to install the Dv now AV board in any conceivable ways without any success. After ruling out IRQ conflicts, installing hardware then Adobe; installing hardware the Adobe; no way, the dreaded " Hardware not found" is still there. My configuration is:
-Abit BE6 mobo with 384 MB of Ram
-Viper 770 on AGP
-Dazzle DV now Av on slot 2 ( slot 3 did not work as the Htp 366 controller takes IRQ 11)
-Sound Blaster Live on slot 5
My environmentis absolutely clean, free of antivirus, TSR and other background stuff.
Could somebody give me any hints ???
Thank you all

dpalomaki
Offline
Joined: Jan 2 2001

Did you follow the instructions precisely?
That includes NOT allowing Windows to select a driver when you reboot after installing the card and it see new hardware found? You have to skip three tims!

Check WIN->start->setting->control panel->system->device manager->properties

You should see three entries for FAST onthe same IRQ, with no other device sharing that IRQ. You should only see a 1394 device that is from FAST.

If you do not see the three FAST entries, the drivers were installed wrong. Uninstall the software, reboot, and try again.

PD
Offline
Joined: Aug 6 1999

Hi 'chti',

Although it may not be related to the problem nor the fix to your problem, could you please first confirm the PCB revision of your ABIT mainboard and if it is the latest PCB revision and additionally whether you are running the latest BIOS officially released for the mainboard.

I have seen ABIT release updated mainboard BIOS in the past which specifically address PCI IRQ routing issues.

In general terms if you are not using a SCSI host adapter for hard disk control then my advice would be to keep your DV.now AV in PCI Slot 2, which I assume means to you, the 2nd slot ‘down’ from the AGP Slot.

How is your BIOS currently configured in respect of handling PCI/PNP resources?

You do not mention what operating system you are running. If you are running Microsoft Windows 98SE or Millennium was this an upgrade over a previous Windows 9x release?

If you are running Windows 98SE or Millennium has ACPI support been enabled and has it been enabled in your mainboard BIOS?

Have you checked under Device Manager to see if PCI IRQ steering is successfully enabled?

Please let us know and can you also let us know your first name!

Thanks.

Regards,

------------------
Paul

Paul Dutton
DVdoctor R&D

HEXUS.swankyDynamicSignature - Give it a click!

allan
Offline
Joined: May 1 1999

Re the three entries on the IRQ list that someone mentioned...I only have one IRQ entry and also the DV NOw is sharing with 2 other devices..BUT..it is working fine...STRANGE

dpalomaki
Offline
Joined: Jan 2 2001

With DV.now AV the entries to expect are:

FAST C-cube driver
FAST DV.now
FAST 1394 interface

Also, you might see somethig like IRQ holder for PCI steering

chti
Offline
Joined: Nov 10 2000

Thank you for your help but I have tried several things:
- I freed 3 IRQ (3,4,7) by disabling Com and Ltp ports in device manager: Fast tries to install the sofware, but fails to recognize it (Multimedia does not show the video capture device).
- I did a complete clean Windows 98SE reinstall without anything on the slots but the DV now board, no way: Harware not found.
- I enabled ACPI in the BIOS, not any better.
Each time I reboot the sofware searches for the board but fails to install it.
In conclusion that card is probably a dud...

chti
Offline
Joined: Nov 10 2000

Eureka
Solution to hardware not detected: IRQ STEERING SHOULD BE DISABLED.In WIN 98SE Device Manager, going to PCI BUS >Properties>IRQ steering and disabling it did the trick. Fast is now detected and works flawlessly.

Thank you all for your help.