Problem antering email address in PM

3 replies [Last post]
Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999
I can't see any way to enter an email address in a PM. If I type:
 
joe dot bloggs at whatever dot com
 
... all is fine, but if I then try to put it together, I get:
 
 
... and if I try the technique that worked in the old software, using square brackets around tags, I get:
 
 
... which is correct now, but the last time I tried it, a week or so ago, I got another long string of nonsense.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

johnpr98
Offline
Joined: Aug 20 1999
Re: Problem antering email address in PM
I've only typed in an email address, no brackets
 
 
Lets see what happens

johnpr98
 
If you have any Forum Suggestions please post them here

johnpr98
Offline
Joined: Aug 20 1999
Re: Problem antering email address in PM
I'll send you a PM now Alan for testing purposes, as you know I've seen the code come up in forum posts as well.
 
UPDATE
 
My PM copy is fine using Windows 7 and IE9

johnpr98
 
If you have any Forum Suggestions please post them here

johnpr98
Offline
Joined: Aug 20 1999
Re: Problem antering email address in PM
I've just tried a PM with Firefox and duplicated Alan's code issue with emails
 
Firefox forum post test for good measure
 
 
UPDATE
 
A PM email issue with the Firefox browser and Chrome which I tested later on

johnpr98
 
If you have any Forum Suggestions please post them here