service pack1 with Adobe 5.1

1 reply [Last post]
TRON2K1
Offline
Joined: May 17 2001

Will Fast Forward 1.5 (with the service pack) work with Adobe Premiere 5.1, or should I wait until my Adobe Premiere 6.0 arrives before installing the service pack?

FAST
Offline
Joined: Dec 4 2000

The Service Pack will work with Premiere 5.1, but it is completely unnecessary to install it because the Service Pack's only purpose is Premiere 6.0 compatibility. It does not have any other advantages.

FAST UK Technical Support