Vegas 5.0 Rendering Problem

5 replies [Last post]
Rattz
Offline
Joined: Jan 23 2004

hi folks, bit of a newbie here, just trying to get some titles done for a wee film i've made.

ive imported 5 jpegs into the timline

Sceen Dump

i have then added a filter to them and then rendered the project as a avi and a mpeg2. i put the mpeg2 onto a a SVCD and tryed it out on my dvd player and it jumps from one from to the next. so i then put the avi file through TMPGEnc and converted it to svcd but the smae thing happens. i dont want to waste a dvd-r to test it out so i was wondering if you had any ideas how i could stop this from happening.

By the way this is only a small part of the final project that i rendered, but it shows you how each part of the titles was formed.

thanks in advance for any help given.

davepettitt
Offline
Joined: Oct 25 2000

I take it you have a transistion between each still and you have overlapped the stills on the timeline to give you the relevant dissolve?

Assuming yes, and please accept my apologies if that was too basic, how does the preview look in Vegas?

If you render out the project as an avi how does the avi playback before it is encoded to MPEG?

What settings are you using in Vegas for the encode to MPEG. Try and keep to one of the default templates supplied with Vegas.

Please get back to us with your comments.
Dave
Perth Vegas User Group

Z Cheema
Offline
Joined: Nov 17 2003

I notice on the picture that the middle 3 pictures are at full dissolve and so would not be on the screen very long before the next one appears. If you could post the VEG file it would be easier to fault find.
Do what Dave suggests and preview the TL and that is how it should appear when MPEGed.
The other problem could be your player having trouble with the MPEG

Hello Dave nice to see you have a users group down there.... keep the flag flying

Rattz
Offline
Joined: Jan 23 2004

The preview is spot on but when i render it and play it in windows media player it struggles in that as well, the mpeg settings are just the standard template.

here is the veg file and jpeg that i have used:

http://Hometown.aol.co.uk/Rattzuk/Credit+Veg.zip

cheers for the help peeps

Rattz
Offline
Joined: Jan 23 2004

got it sort thanks Z Cheema it was the Field Order porperty in the project properties had it set to upper instead of lower doh!

Z Cheema
Offline
Joined: Nov 17 2003

Well done ratz, had a look at your Veg file and sure enough your lower field 1st is in-correct.
Now leave it.....

Nice credits..